<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-143174150-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
 
  gtag('config', 'UA-143174150-4');
</script>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://mycameronnews.com/sites/default/files/fav.jpg" type="image/jpeg" />
<meta name="description" content="It was an exciting morning for one Maysville R-1 elementary teacher on Friday, August 16, 2019 when she was awarded a $500 classroom grant by Missouri Retired Teachers Association and Public School" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="http://mycameronnews.com/news/maysville-receives-grant-award" />
<link rel="shortlink" href="http://mycameronnews.com/node/2526" />
<meta property="og:site_name" content="My Cameron News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://mycameronnews.com/news/maysville-receives-grant-award" />
<meta property="og:title" content="Maysville receives grant award" />
<meta property="og:description" content="It was an exciting morning for one Maysville R-1 elementary teacher on Friday, August 16, 2019 when she was awarded a $500 classroom grant by Missouri Retired Teachers Association and Public School" />
<meta property="og:updated_time" content="2019-09-01T12:09:26-05:00" />
<meta property="og:image" content="http://mycameronnews.com/sites/default/files/field/image/IMG_1334.jpg" />
<meta property="article:published_time" content="2019-09-01T10:00:00-05:00" />
<meta property="article:modified_time" content="2019-09-01T12:09:26-05:00" />
  <title>Maysville receives grant award | My Cameron News</title>  
  <link type="text/css" rel="stylesheet" href="http://mycameronnews.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://mycameronnews.com/sites/default/files/css/css_baMGjc7g5oeltnt-o-BxW9C39u8AFc7zu4xEXtK8jj4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://mycameronnews.com/sites/default/files/css/css_jd4Rbt7AdvDDxUk1GfjW0idHvYN4Dk20snRM0aVjIxA.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://mycameronnews.com/sites/default/files/css/css_OgpePyl9eVgk5Uz01-hdQXc0a5N5mk0ES3UxwxBeE6M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://mycameronnews.com/sites/default/files/css/css_7jMJp1cS6re7d_OJ2lTYHWw2-iI8p7HOroK9lhukwiI.css" media="all" />
  <script type="text/javascript" src="http://mycameronnews.com/sites/default/files/js/js_UWQINlriydSoeSiGQxToOUdv493zEa7dpsXC1OtYlZU.js"></script>
<script type="text/javascript" src="http://mycameronnews.com/sites/default/files/js/js_iLZiDt0i9lEZ7qj1ytEC3tKhaF0Z2xs2ARdUGVIHxRU.js"></script>
<script type="text/javascript" src="http://mycameronnews.com/sites/default/files/js/js_Xdp_56Kwrjh9XNxqhxmaYOwIKVvPB-7wqAz_R60LA6w.js"></script>
<script type="text/javascript" src="http://mycameronnews.com/sites/default/files/js/js_E_-TE5vgXTAJf4L9JyrVufuU4gAUFZ3X8_ShTQz_vBg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-127761515-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://mycameronnews.com/sites/default/files/js/js_RjR8jWkTOznljiQjt31FJkOwgE5GPMreRLCHUjpZ4Hw.js"></script>
<script type="text/javascript" src="http://mycameronnews.com/sites/default/files/js/js_ImXZ2RzTMRbZG_GeEL0WeUlvgprrYwdQ1UI6BNUBRWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"masthead","theme_token":"mWY2hIIsZlGZdHLyujjKU_GRS6O0cZjucWBuzhnQpPU","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/galleria\/galleria-1.2.9.min.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/modules\/galleria\/js\/galleria.load.js":1,"sites\/all\/themes\/bones\/js\/jquery.formalize.min.js":1,"sites\/all\/themes\/bones\/js\/superfish.js":1,"sites\/all\/themes\/masthead\/js\/scripts.js":1,"sites\/all\/themes\/bones\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/bones\/js\/jquery.equal-height-columns.js":1,"sites\/all\/themes\/masthead\/js\/jquery.mobilemenu.min.js":1,"sites\/all\/themes\/masthead\/js\/jquery.color.js":1,"sites\/all\/themes\/masthead\/js\/jquery-glowing.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/simplenews\/simplenews.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"sites\/all\/modules\/ubercart\/uc_order\/uc_order.css":1,"sites\/all\/modules\/ubercart\/uc_product\/uc_product.css":1,"sites\/all\/modules\/ubercart\/uc_store\/uc_store.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/bones\/css\/normalize.css":1,"sites\/all\/themes\/bones\/css\/formalize.css":1,"sites\/all\/themes\/bones\/css\/grid_12.css":1,"sites\/all\/themes\/bones\/css\/layout.css":1,"sites\/all\/themes\/masthead\/style.css":1,"sites\/all\/themes\/masthead\/css\/style3.css":1,"sites\/all\/themes\/masthead\/css\/responsive.css":1}},"externalpdf":1,"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/news\/maysville-receives-grant-award":true},"galleria":{"themepath":"http:\/\/mycameronnews.com\/sites\/all\/libraries\/galleria\/themes\/classic\/galleria.classic.min.js","optionsets":{"default":{"height":385,"width":"auto"}},"instances":{"galleria-1":"default"}}});
//--><!]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">  
  <link href='http://fonts.googleapis.com/css?family=Lato' rel='stylesheet' type='text/css'>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
  <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5c055965f30c5a001138ccd6&product=inline-share-buttons' async='async'></script>
</head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-2526 node-type-article sidebars-split news maysville-receives-grant-award">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page"><div class="page-inner container_12">

     
    <nav id="user-menu" class="clearfix">
        <div class="region region-user-menu">
    <div id="block-system-user-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>User menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first leaf"><a href="/user/login" title=""><span>Login</span></a></li>
<li class="leaf"><a href="http://mycameronnews.com/mediakit.pdf" title=""><span>Advertise</span></a></li>
<li class="last leaf"><a href="/webforms" title=""><span>Forms &amp; Submissions</span></a></li>
</ul>  </div>

</div></div>   </div>
        <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/news/maysville-receives-grant-award" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-NTbOkkgMsGMuNVlAKXHuBhFG2d5-2mXJyHRUVAs7caM" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      <div id="social">
        <ul class="social-links">
          <li><a class="rss" href="/rss.xml"></a></li>
          <li><a class="twitter" href="http://www.twitter.com/Cameron_News"></a></li> 
          <li><a class="facebook" href="https://www.facebook.com/cameronnewspapers"></a></li>
          <li>Monday, September 2, 2019</li>
        </ul>
      </div>           
    </nav>      
      

  <div class="header-wrapper clearfix"><div class="header-wrapper-inner grid_12">
    <header>
      
              <div class="site-logo">
          <a href="/"><img src="http://mycameronnews.com/sites/default/files/Cameron.jpg" alt="" /></a>
        </div>
      	      
      
      <hgroup>
      
                
            
      
      </hgroup>  
      
    </header>
    
              
      
  </div></div>
  
      
    <div class="main-menu-wrapper clearfix"><div class="main-menu-wrapper-inner">  
      <nav id="main-menu" class="grid_12">
          <div class="region region-main-menu">
    <div id="block-system-main-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first expanded active-trail"><a href="/" title="" class="active-trail"><span>Home</span></a><ul class="menu"><li class="first leaf"><a href="/about-us"><span>About Us</span></a></li>
<li class="last leaf"><a href="/contact-us"><span>Contact Us</span></a></li>
</ul></li>
<li class="expanded"><a href="/sports" title="Sports"><span>Sports</span></a><ul class="menu"><li class="first last leaf"><a href="/local-sports" title="Local Sports"><span>Local Sports</span></a></li>
</ul></li>
<li class="expanded"><a href="/ae" title="A&amp;E"><span>A&amp;E</span></a><ul class="menu"><li class="first last leaf"><a href="/entertainment" title="Entertainment"><span>Entertainment</span></a></li>
</ul></li>
<li class="leaf"><a href="/image-galleries" title=""><span>Photos</span></a></li>
<li class="expanded"><a href="/opinion" title="Opinion"><span>Opinion</span></a><ul class="menu"><li class="first leaf"><a href="/letters-editor" title="Letters to the Editor"><span>Letters to the Editor</span></a></li>
<li class="leaf"><a href="/editorials" title="Editorials"><span>Editorials</span></a></li>
<li class="leaf"><a href="/editorial-cartoons" title="Editorial Cartoons"><span>Editorial Cartoons</span></a></li>
<li class="last leaf"><a href="/columnists" title="Columnists"><span>Columnists</span></a></li>
</ul></li>
<li class="expanded"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a><ul class="menu"><li class="first last leaf"><a href="/local-obituaries" title="Local Obituaries"><span>Local Obituaries</span></a></li>
</ul></li>
<li class="expanded"><a href="/announcements-0" title="Announcements"><span>Announcements</span></a><ul class="menu"><li class="first leaf"><a href="/local-announcements" title="Local Announcements"><span>Local Announcements</span></a></li>
<li class="leaf"><a href="/anniversaries" title="Anniversaries"><span>Anniversaries</span></a></li>
<li class="leaf"><a href="/births" title="Births"><span>Births</span></a></li>
<li class="leaf"><a href="/engagements" title="Engagements"><span>Engagements</span></a></li>
<li class="last leaf"><a href="/weddings" title="Weddings"><span>Weddings</span></a></li>
</ul></li>
<li class="leaf"><a href="/classifieds-0" title=""><span>Classifieds</span></a></li>
<li class="leaf"><a href="/upcoming-events" title="Upcoming Events"><span>UPCOMING EVENTS</span></a></li>
<li class="expanded"><a href="/news" title="News"><span>News</span></a><ul class="menu"><li class="first leaf"><a href="/local-news" title="Local News"><span>Local News</span></a></li>
<li class="leaf"><a href="/state-news" title="State News"><span>State News</span></a></li>
<li class="last leaf"><a href="/national-news" title="National News"><span>National News</span></a></li>
</ul></li>
<li class="last expanded"><a href="/agriculture" title="Agriculture"><span>Agriculture</span></a><ul class="menu"><li class="first leaf"><a href="/local-business" title="Local Business"><span>Local Business</span></a></li>
<li class="last leaf"><a href="/stock-market" title="Stock Market"><span>Stock Market</span></a></li>
</ul></li>
</ul>  </div>

</div></div>   </div>
      
      </nav>
    </div></div> 
   
  
      
    <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner">  
      <nav id="main-menu-second-level" class="grid_12">
          <div class="region region-main-menu-second-level">
    <div id="block-menu-block-1" class="block block-menu-block"><div class="block-inner">

	      <h3 class="title"><span>Home</span></h3>
     
  <div class="content">
		<div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-2">
  <ul class="menu"><li class="first leaf menu-mlid-1220"><a href="/about-us"><span>About Us</span></a></li>
<li class="last leaf menu-mlid-1221"><a href="/contact-us"><span>Contact Us</span></a></li>
</ul></div>
  </div>

</div></div>   </div>
      
      </nav>
    </div></div> 
      
     
<!-- Main Content -->  
  <div class="main-content-wrapper clearfix"><div class="main-content-wrapper-inner">
    <section id="main-content">       	   

          
    
      <div class="main">
        <div class="main-inner  grid_8">
        
		           
        
          <div class="breadcrumb"><div class="breadcrumb-inner"><a href="/"><span>Home</span></a> / <a href="/" title=""><span>Home</span></a></div></div>   
            <div class="region region-content-top">
    <div id="block-simpleads-ad-groups-65" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-65', 65, 1);
  </script>
    <div class="simpleads-65"></div>

    
</div>
  </div>

</div></div>   </div>
                                                  
            <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-2526" class="node node-article node-promoted last clearfix" about="/news/maysville-receives-grant-award" typeof="sioc:Item foaf:Document"> 
  
      <div class="field-image">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="http://mycameronnews.com/sites/default/files/field/image/IMG_1334.jpg"><div class="galleria-content clearfix" id="galleria-1">
  <a href="http://mycameronnews.com/sites/default/files/styles/slideshow/public/field/image/IMG_1334.jpg?itok=B0_RfnGe"><span><img typeof="foaf:Image" src="http://mycameronnews.com/sites/default/files/styles/slideshow/public/field/image/IMG_1334.jpg?itok=B0_RfnGe" width="618" height="350" alt="Presenting the award was (on front right) Gay Dittemore, MRTA Region 1 Vice President, Jennifer Sweiger Maysville R-1 Grant recipient, and Sandy White, MRTA State and Region 1 Chairwoman.  (L-R) Back row: DC United Unit of MRTA members, Twila Halter and Kathy Kagey.    DC United includes the schools of Cameron R-1. Maysville R-1, Osborn R-O and Stewartsville C-III" title="Presenting the award was (on front right) Gay Dittemore, MRTA Region 1 Vice President, Jennifer Sweiger Maysville R-1 Grant recipient, and Sandy White, MRTA State and Region 1 Chairwoman.  (L-R) Back row: DC United Unit of MRTA members, Twila Halter and Kathy Kagey.    DC United includes the schools of Cameron R-1. Maysville R-1, Osborn R-O and Stewartsville C-III" /></span></a></div>
</div></div></div>    </div>
    
        
  
  <div class="node-content-wrapper">                    
  
              
        
              <h1 class="title">Maysville receives grant award</h1>
               
    <span property="dc:title" content="Maysville receives grant award" class="rdf-meta element-hidden"></span>    
          <div class="submitted">
          <span class="date"><span property="dc:date dc:created" content="2019-09-01T10:00:00-05:00" datatype="xsd:dateTime">Sun, 09/01/2019 - 10:00am</span></span>
          <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/admin1" typeof="sioc:UserAccount" property="foaf:name" datatype="">admin1</span></span>      </div>
          
  
    <div class="content">
	  <div class="field field-name-field-dateline field-type-text field-label-inline clearfix"><div class="field-label">By:&nbsp;</div><div class="field-items"><div class="field-item even">Sandy White-MRTA State Membership Chair</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>It was an exciting morning for one Maysville R-1 elementary teacher on Friday, August 16, 2019 when she was awarded a $500 classroom grant by Missouri Retired Teachers Association and Public School Personnel Foundation (MRTF)  by Missouri Retired Teachers Association and Public School (MRTA) Personnel members.</p>
<p>Jennifer Sweiger, elementary 4th, 5th, and 6th grade ELA teacher applied to the Foundation last June in the hopes of receiving the award in order to create The Writing Café in her classroom.  The purpose of The Writing Café is to invoke a more relaxed setting in which students would be inspired to be engaged yet provide the ability for independent space.  Optional seating is provided that meets the individual’s preference thus making for a more comfortable learning experience in a 21st Century Classroom.  Productivity and creativity are directly affected by our environment, this also applies to student learning. Having applied for this grant to the Foundation, her application, along with many others from Region 1, were read by a committee with Jennifer being chosen the recipient for 2019 and we heartily congratulate her on this achievement and wish her the best with her project.  Well done!</p>
<p>Each year MRTF awards 98 $500 grants throughout the state with each of the 14 regions receiving  7 for a total of $48.000.  These grants are completely funded by education retiree MRTA members through personal and unit donations as well as fund raisers held at their state meetings.  </p>
<div> </div>
</div></div></div>    </div>
    <div class="sharethis-inline-share-buttons"></div>
      
              
      
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Section:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>News</span></a></div></div></div>      </div></nav>  
        
  
	  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
              </div></nav>  
        
  </div>

</article>

   </div>

</div></div> <div id="block-block-19" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<!-- code from Primis - news - Smithnewspapers --><script type="text/javascript" language="javascript" src="https://live.sekindo.com/live/liveView.php?s=100006&amp;cbuster=[CACHE_BUSTER]&amp;pubUrl=[PAGE_URL_ENCODED]&amp;x=[WIDTH]&amp;y=[HEIGHT]&amp;vp_content=plembed146dkrnmltxh&amp;vp_template=5902&amp;subId=[SUBID_ENCODED]"></script><!-- code from Primis -->  </div>

</div></div>   </div>
          
                            </div> 
                <aside class="sidebar second-sidebar grid_4 clearfix">
              <div class="region region-sidebar-second">
    <div id="block-block-1" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<p><span style="display: block !important; width: 160px; text-align: center; font-family: sans-serif; font-size: 12px;"><a href="http://www.wunderground.com/cgi-bin/findweather/getForecast?query=zmw:64429.1.99999&amp;bannertypeclick=wu_simplewhite" target="_blank" title="Cameron, Missouri Weather Forecast"><img alt="Find more about Weather in Cameron, MO" src="http://weathersticker.wunderground.com/weathersticker/cgi-bin/banner/ban/wxBanner?bannertype=wu_simplewhite&amp;airportcode=KSAZ&amp;ForcedCity=Cameron&amp;ForcedState=MO&amp;zip=64429&amp;language=EN" width="160" /></a></span></p>
  </div>

</div></div> <div id="block-simpleads-ad-groups-63" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-63', 63, 4);
  </script>
    <div class="simpleads-63"></div>

    
</div>
  </div>

</div></div> <div id="block-simpleads-ad-groups-73" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-73', 73, 3);
  </script>
    <div class="simpleads-73"></div>

    
</div>
  </div>

</div></div> <div id="block-simpleads-ad-groups-72" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-72', 72, 3);
  </script>
    <div class="simpleads-72"></div>

    
</div>
  </div>

</div></div> <div id="block-block-15" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<div id="fb-root"> </div>
<script>
<!--//--><![CDATA[// ><!--
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=267614733410964&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//--><!]]>
</script><div class="fb-like-box" data-colorscheme="light" data-header="true" data-href="https://www.facebook.com/cameronnewspapers" data-show-border="true" data-show-faces="true" data-stream="false" data-width="300"> </div>
  </div>

</div></div> <div id="block-block-18" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<script type="text/javascript">
<!--//--><![CDATA[// ><!--

var infolinks_pid = 3193886;
var infolinks_wsid = 6;

//--><!]]>
</script><script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>  </div>

</div></div>   </div>
                
        </aside>
             
      </div>            
  
    </section>
  </div></div>
  
            
  
      <div class="postscript-wrapper clearfix"><div class="postscript-wrapper-inner"><div class="postscript-wrapper-inner-inner">  
      <section id="postscript">
        <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3" class="block block-block"><div class="block-inner">

	      <h3 class="title"><span>My Cameron News</span></h3>
     
  <div class="content">
		<p>BB Highway<br />P.O. Box 498<br />Cameron, MO 64429<br />PHONE: (816) 632-6543<br />FAX: (816) 632-4508<br /><span class="st"><span class="st"><span class="st">Email:<a href="mailto: info@lpleader.com"> </a><a href="mailto:%20editor@mycameronnews.com">editor@mycameronnews.com</a></span></span></span></p>
<p><a href="/privacy-policy-mycameronnewscom">Privacy Policy</a><br /> </p>
  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2" class="block block-menu-block"><div class="block-inner">

	      <h3 class="title"><span>Site Links</span></h3>
     
  <div class="content">
		<div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf has-children active-trail menu-mlid-656"><a href="/" title="" class="active-trail"><span>Home</span></a></li>
<li class="leaf has-children menu-mlid-1265"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf has-children menu-mlid-1267"><a href="/ae" title="A&amp;E"><span>A&amp;E</span></a></li>
<li class="leaf menu-mlid-920"><a href="/image-galleries" title=""><span>Photos</span></a></li>
<li class="leaf has-children menu-mlid-1272"><a href="/opinion" title="Opinion"><span>Opinion</span></a></li>
<li class="leaf has-children menu-mlid-1277"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf has-children menu-mlid-1279"><a href="/announcements-0" title="Announcements"><span>Announcements</span></a></li>
<li class="leaf menu-mlid-1698"><a href="/classifieds-0" title=""><span>Classifieds</span></a></li>
<li class="leaf menu-mlid-1675"><a href="/upcoming-events" title="Upcoming Events"><span>UPCOMING EVENTS</span></a></li>
<li class="leaf has-children menu-mlid-1261"><a href="/news" title="News"><span>News</span></a></li>
<li class="last leaf has-children menu-mlid-1269"><a href="/agriculture" title="Agriculture"><span>Agriculture</span></a></li>
</ul></div>
  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-postscript-3">
    <div id="block-simplenews-66" class="block block-simplenews"><div class="block-inner">

	      <h3 class="title"><span>Sign Up For Breaking News</span></h3>
     
  <div class="content">
		      <p>Stay informed on our latest news!</p>
  
      <p><a href="/newsletter/subscriptions"><span>Manage my subscriptions</span></a></p>
  
      <div class="issues-link"><a href="/breaking-news"><span>Previous issues</span></a></div>
  
  
      <a href="/taxonomy/term/66/feed" class="feed-icon" title="Subscribe to Breaking News feed"><span><img typeof="foaf:Image" src="http://mynwmo.com/misc/feed.png" width="16" height="16" alt="Subscribe to Breaking News feed" /></span></a>    </div>

</div></div>   </div>
</div>
        <div class="grid_0"></div>
      </section>
    </div></div></div> 
     
    
<!-- All Hail the Footer -->
  <div class="footer-wrapper clearfix"><div class="footer-wrapper-inner">
    <footer id="footer" class="grid_12">
            <span style="font-size: 0.6em;"><a href="http://www.surfnewmedia.com"><img src="http://www.surfnewmedia.com/smalllogo.png" title="A Surf New Media Web Site" alt="Site Design, Programming &amp; Development by Surf New Media" width="84" height="25" align="center" /></a></span>
    </footer><!-- /footer -->
  </div></div>
 
</div></div><!-- page -->  </body>

</html>